السﻻم عليكم و رحمة الله و بركاته و الآن بعد أن أتممت تنصيب إلمنتري فرايا بنجاح توجهت إلى دروس إلمنتري بالمجمع و بعد أن شاهدت الفيديو حاولت أن أتبع ما كتبتم تماما في درس http://www.mjma3.com/linux/eyecandy/836-elementary-os-luna.html و بعد إضافة مخزن الإلمنتري و عند تحديث النظام عبر الطرفية كما قلتم تماما أي هكذا
sudo apt-add-repository ppa:versable/elementary-update
sudo apt-get update
تنتهي عملية التحديث بالتالي:
Ign http://tn.archive.ubuntu.com trusty/main Translation-en_US
100% [Working] Ign http://tn.archive.ubuntu.com trusty/multiverse Translation-en_US
100% [Working] Ign http://tn.archive.ubuntu.com trusty/restricted Translation-en_US
100% [Waiting for headers] Ign http://tn.archive.ubuntu.com trusty/universe Translation-en_US
100% [Working] Fetched 3,458 kB in 20s (171 kB/s)
W: Failed to fetch http://ppa.launchpad.net/versable/elementary-update/ubuntu/dists/trusty/main/binary-amd64/packages 404 Not Found

W: Failed to fetch http://ppa.launchpad.net/versable/elementary-update/ubuntu/dists/trusty/main/binary-i386/packages 404 Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.
و لقد ﻻحظت أن هذه المشكلة متواترة كثيرا فأرجو أن تعطني حﻻ لها واضحا لأنني مازلت مبتدأ و شكرا جزيﻻ لك.

تعديل إداري: تصحيح خطأ كتابي في العنوان

تم قبول هذا الجواب كحل

23:23 - 11.06.2015 - #رابط هذا الرد
المخزن الذي أضفت لا يدعم الإصدار فريا، هو خاص بالإصدار الذي قبله، أي إصدار لونا. مدير الحزم يحاول الاتصال به، لكنه لا يجده لهذا يعطيك رسالة الخطأ عند محاولة التحديث. يمكنك حذفه بالأمر التالي:
sudo apt-add-repository --remove ppa:versable/elementary-update


يمكن تغيير إعدادات المخزن ليتعامل معه مدير الحزم كمخزن خاص بالإصدار السابق، لكن ذلك يمكن أن يسبب مشاكل أخرى.
تم تصغير هذا الرد حاليا إظهار
ردود (1)
  • تم قبول هذا الجواب كحل

    14:50 - 12.06.2015 - #رابط هذا الرد
    بارك الله فيك تم حل المشكلة بنجاح
    تم تصغير هذا الرد حاليا إظهار
أضف ردك