مشكلة في لينكس مينت عند عمل ابقريت او تحميل اي شي يطلع هيك:

sudo apt-get dist-upgrade
[sudo] password for hima:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
The following package was automatically installed and is no longer required:
libsctp1
Use 'apt-get autoremove' to remove it.
The following packages will be upgraded:
libxml2 python-libxml2
2 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
Need to get 0 B/691 kB of archives.
After this operation, 0 B of additional disk space will be used.
Do you want to continue? [Y/n] y
dpkg: parse error, in file '/var/lib/dpkg/status' near line 113 package 'python-pkg-resources':
`Depends' field, invalid package name `python:any': character `:' not allowed (only letters, digits and characters `-+._')
E: Sub-process /usr/bin/dpkg returned an error code (2)


تعديل إداري: تهيئة نتيجة الأمر كشفرة.
ردود (1)
  • تم قبول هذا الجواب كحل

    13:51 - 17.11.2015 - #رابط هذا الرد
    ما هي نسخة dpkg التي تستخدم. يمكنك معرفة ذلك بالأمر التالي ونسخ النتيجة هنا:
    apt-get policy dpkg
    تم تصغير هذا الرد حاليا إظهار
أضف ردك